Link fo buy a node is not working on the main page [Closed]

Hello, this link seems to be down

That explains why I haven’t sold any recently.

:frowning: these ‘little’ things make this project look unprofessional

Made an issue on GH. Should be checked soon. Thanks.

I don’t suspect there is an issue with the link, because I tested it multiple times and it works. It could take sometime to load (given that you also tried it with mobile data), but it works nevertheless.

does it work now?
If not, can you try to empty the cache of your browser?

Let us know how it goes.

The link doesn’t work for me.

Can you wait a couple of minutes and see if it loads? or use another browser?

On my end I had to wait a while until it opened.

It look almost 2 minutes for it load, so it’s basically not working.

1 Like

On further examination the team has identified an issue and this is being addressed. Will confirm in this thread when it has been resolved.

Update: this has been resolved.

Still doesn’t work.

First i waited 2 minutes and got a timeout… then did a refresh, and it loaded.

Same problem on mobile (different ISP).

I think it means you had to refresh the cache.
Still takes time on my end.

It worked well this morning before I made the announcement it was fixed. Going back to the team for more updates on this.

1 Like

This issue has been resolved.