ZOS failed to boot after firmware update

Hey guys,

I’m running into some weird erros after performing firmware updates of hardware components on a Dell R620 maschine.

Screenshot 2022-05-12 235144

The server was running fine for a couple of weeks (nearly 2 month). BIOS, iDrac/Lifecyclecontroller and RAID-Controller was up-to-date. I used the lifecylce controller to update other components (NICs, Power-Units, etc.). Updates weren’t even necessary but I wanted them to be done anyways.
After the update I am unable to boot ZOS (see screenshot above). For troubleshooting I disabled lifecycle-controller in BIOS… same error. I am running 8 other maschines on the same site using the exact same settings and network surroundings. These Servers are running fine. Networking issues is definitly not the reason for the error. While booting i can see that the image is downloaded successfully. I don’t get it. There were no changes made on any storage components (Raid-Controller or SSDs).

No idea what to do! Anyone could help?

Looks like this guy @wherethefreemoneyat has a similar problem. See: 3node connection refused after crash

Server side issues??

it looks like ZOS can’t connect to “google.com

Screenshot 2022-05-13 002308

But…as I allready said… network is 100% working. DHCP server provides IP-settings correctly. DNS is working. Routing is properly configured. I can assure that it’s not a local networking issue!! I double-checked everything I can.

Please help!

This is a problem from the Grid’s side. Devs will soon work and fix it.

Scott said it’s fixed now can you retry to boot the node?

“This should be fixed. Please test and report back”

1 Like

Sure… I’ll get back to you after reboot

1 Like

Looking good!! 3node is back online!

Love so much how this community is working so efficient.

Thanks @scott and @Mik!!!

Problem solved! Thread closed!