Stuck on fetching realtime node information (Solved)

Hi,

I am trying to deploy my 3rd node. Its a Cisco C240 M3 with 2x E5-2680 v2 (total 40 threads), 192GB ram, 2.4TB SSD and 8.6TB HDD space. I have the raid card set as JBOD. One SSD card is installed using a PCIe adapter, while the other one is just connected to the backplane. I have wiped all the drives using GRML.
I boot the server in Uefi USB and all starts fine, but after loading everything, the program gets stuck fetching realtime node information (and sits there for hours).
During the installation, I saw a few errors. See attached picture.
What could cause the server to hang there and not load the node information? What can I do to resolve?
Thank you in advance for your help/support!

Greetings,

Jefke

It’sit possible the node has a ssd in it that has been used by 3Node before?

As far as I can remember, these are both not used before. One was purchased new, while the other 2nd hand. Both were wiped using the cli in GRML.

It seems using GRML to wipe the drives didn’t do a great job. I decided to restart the server and load Ubuntu live. I formatted the drives without partition. And made sure all drives were done this way. Then a reboot into 3node and it worked this time.
So problem solved!

I’ve never had GRML with wipefs fail, after 200+ wipes. You may have messed up the command.

I’ve had this problem in two scenarios both were drive related, its an easy misatake

I had the same issue before; it works fine after rewiping all the disks and rebooting the node. Also, please deny sdb because it’s your running filesystem.