DIY Error - Help needed (CLOSED)

I am trying to install Zero OS to my HP Proliant 360p server but it is giving me this error. Does anyone have any idea what the error could be?

try putting a network card in the server and use the newly added one.

1 Like

Check time and date of your maschine! 24.05.2019 is a little bit out of date. As you can see… ZOS is trying to connect via SSL to https:\ but fails because the certificate is “not valid yet”. Thats because your maschine still lives in 2019. :wink:


Update time and Date and give it another try. It will work!

You migth want to change BIOS battery! :wink:

1 Like

This error has nothing to do with any issues on hardware components!

The SSL connection was simply refused because the certificate could not be verified. The reason therefore is written 3 times in the screenshot! “…NOT YET VALID”

1 Like

You just have to reboot, its a decently common error.

1 Like

Thanks guys.
Apparently reinstalling the BIOS did the trick.

@stanikzai What do you mean reinstalling the BIOS? You put the latest version? (for documentation!)


I reinstalled the firmware of the server.

1 Like

It is the most up to date version. I think the first update didn’t work well since I was updating directly from 2012 to 2019. The second time I tried it was a smooth sail.

1 Like

Good to know. Well done. I’ll state it clearly in the FAQ.


One of my systems restarted and is now stuck at this page. I tried multiple times to restart and even changed the USB (used the usb of a stable node). Still nothing happening. Any idea what the issue could be?

It can be on that screen for a good long while, has it been like 20+ minutes?

it has been like this for the whole day.

For thing that comes to mind is that there is something off in the network. It obviously got a DHCP addres (it downloaded and booted Zero-OS) but now it’s now happy with something networking because you should be getting some IP addresses configured here… But on the other end this makes no sense as the other machines are booted and up.

  • is there some weird config on this switch port?
    • acess fules?
    • VLAN?
1 Like

No. Also this machine was working fine for months until yesterday. there are 5 other nodes connected to the same switch. None has any issues. I also connected it to a different port on the switch but it is giving the same problem. .

Anyone has any idea how to move forward?

I am really not sure by now but maybe try this:

turn off the 3node, reset the modem and router (not just turning it off, but press the manual button to reset each of them), turn on the 3node and boot it back up.

This could in the process clear the problem. It did work once for a farmer.

Thanks for the reply. Did that twice. Still giving me the same error. I don’t know what is wrong.

Late reply sorry for that.

I think you should contact TF support by now if you haven’t done it yet. They can check your 3node precisely and see if something can be fixed.

We can do more troubleshoot here or in private message too if you think it could help.

TF team could see information we can’t though so they might have a way out lf this.

1 Like


Have you tried to wipe all disks and just try to reboot the 3node?

1 Like