Configuring DHCP connection time out

I’ve managed to create the usb boot image to boot my diy 3node, but I’ve come to this error.
I have checked that dhcp is correctly configured and working on my router and all other devices are getting internal IPs dns and gateway correctly.
What could be wrong?
My node is a Xeon E5450 that I installed a Realtek 8169 Ethernet because the onboard attansic was not being identified on zero-os.

Hey, did you manage to get this sorted?

If you don’t mind hopping on Telegram, the Zos chat is likely the best place to get support:

You’ve probably already solved it, but I had exactly this problem earlier, with an onboard network adapter on a Gigabyte motherboard.

In the BIOS, under peripherals, I had to enable network stack. After that it picked up it’s DHCP address.

Hope that helps somebody out there! :slight_smile:

1 Like

Thanks for reporting back. This is one thing I’ll be adding to a guide soon.

thanks for providing the solution. I have an Asus motherboard, with i5 and it worked. I had to reset a couple of times but eventually it worked